Sunday, January 17, 2010

New Account Manager and iPod Touch Users

Sorry iPod touch users, OS 3 will be required for the next release. There are now definitely things in the program that simply don't work the same in OS2. Its been a while since OS3 came out, so I hope most iPod touch users have upgraded. I'll keep trying to see if  I can redo things to work in OS2.

There is a new account manager in the application. This should address the most common complaint about the program, people cant find the settings app. It will also sets the groundwork  for future multi account/ multi protocol support.

1 comment:

Note: Only a member of this blog may post a comment.